Firefox 3.0 Beta, activar extensiones presuntamente incompatibles.

By 13 de febrero de 2008 Geek Works One Comment

get-firefox.jpgGracias a @luisete, que me ha hecho caer en la cuenta, ya @mmgarcia30, que me ha propuesto un enlace, he podido testar esta versión del genial navegador que reza el título de este post.

Es único problema es que se carga algunas de mis más queridas extensiones, pero tiene 'apaño'.


2190187333_eb109c6c01_o.png

[...]

De hecho el mayor fallo impuesto por todas las reviews es la imposibilidad de usar add-ons o plugins de Firefox 2.X en Firefox 3.0 y que en los casos que funcionan lo hacen mal.
Pero por lo visto hay un remedio para que todos los plugins funcionen (aunque alguno de ellos mal). No he podido probar el truco pero es bastante fácil, solo tienes que:

  • Abre about:config (escribe la frase en la barra de direcciones)
  • Crea una nueva lista booleana (con botón derecho nueva…) con el nombre: extensions.checkCompatibility
  • Posiciona el valor en “false”
  • Reinicia el navegador

Fuente: http://sopmacsl.com/utiliza-add-ons-de-firefox-20-en-firefox-30/

One Comment

  • derkeNuke dice:

    ¡Gracias! La verdad es que gmail notifier que es la que más uso ahora sí funciona. En Complementos dice que no, pero está operativa al 100%.

    Intentaré sobrevivir gracias a este truco.

    Saludos.

Leave a Reply

Your email address will not be published.